【対応中・6/18追記】Acall Meeting , Acall Reception アプリからログアウトされてしまう事象を確認しています
Incident Report for Acall サービス稼働状況
Update
本件につきまして、長らくご不便をおかけしており、申し訳ございません。

【対応状況】
・Acall Meeting
会議室に接続するための認証情報(TOKEN)が消えたことによるログアウトの恒久対応を 6月末~ 7月前半にリリースする予定です。

その他の発生原因の調査・対策についても並行して進めております。

・Acall Reception
受付に接続するための認証情報(TOKEN)が消えたことによるログアウトの対応を予定しております。

また、その他の発生原因の有無を調査中です。


【お客様へのお願い】
ログアウトが発生している場合は、以下をお試しください。

PIN コード入力画面になっている場合
・Acall Portal から再度 PIN コードを発行し、アプリにて PINCODE の入力をお願いいたします。

オフライン表示となっている場合
・はじめに、通信状況をご確認ください。
通信状況に問題なければ、アプリの再起動をお試しください。


※なお原因と対策については、完全解消後に本ページにて改めてご報告します。
Posted Jun 18, 2024 - 14:36 JST
Update
本件につきまして、長らくご不便をおかけしており、申し訳ございません。

【対応状況】
・Acall Meeting
本事象の発生原因について複数のパターンがあることを確認しています。

原因の1つである、会議室に接続するための認証情報(TOKEN)が消えたことによるログアウトを防止するため、5/29 20:00 に修正プログラムをリリースしました。
「NO TOKEN」のポップアップが表示されログアウトしていたお客様は、ログアウトが発生しなくなる見込みです。

それ以外のお客様では引き続きログアウトが発生します。
原因の特定・対策を進めております。


・Acall Reception
ログアウトが発生する事象に対し、原因の特定・対策を進めております。


【お客様へのお願い】
ログアウトが発生している場合は、以下をお試しください。

PIN コード入力画面になっている場合
・Acall Portal から再度 PIN コードを発行し、アプリにて PINCODE の入力をお願いいたします。

オフライン表示となっている場合
・はじめに、通信状況をご確認ください。
通信状況に問題なければ、アプリの再起動をお試しください。


※なお原因と対策については、完全解消後に本ページにて改めてご報告します。
Posted May 30, 2024 - 09:48 JST
Update
以下の日程で修正プログラムをリリースしました。
Acall Meeting:2024年5月8日 21:15
Acall Reception:2024年5月16日 21:15

リリースによりログアウトが発生しなくなる想定でしたが、現在もログアウト事象が発生している状況です。

現在、原因の特定・対策を進めております。
長らくご不便をおかけしており、申し訳ございません。


【影響範囲】
・Acall Meeting アプリをご利用のお客様
・Acall Reception アプリをご利用のお客様


【事象】
Acall Meeting
・アプリを勝手にログアウトされ、PIN コードを入力する画面になっている
・通信ができる状態にもかかわらず、オフライン表示のままとなっている

Acall Reception
・アプリを勝手にログアウトされ、PIN コードを入力する画面になっている


【今後の対応】
Acall Meeting
・ログアウトを引き起こす根本原因の一部に対し、6月中旬以降に修正リリースを行ないます。
・現在もログアウトが発生する事象に対し、原因の特定・対策を進めております。

Acall Reception
・Acall Meeting の後に対応します。


【お客様へのお願い】
PIN コード入力画面になっている場合
・Acall Portal から再度 PIN コードを発行し、アプリにて PINCODE の入力をお願いいたします。

オフライン表示となっている場合
・はじめに、通信状況をご確認ください。
通信状況に問題なければ、アプリの再起動をお試しください。
Posted May 24, 2024 - 14:45 JST
Update
・Acall Reception
2024年5月16日 21:15に修正プログラムのリリースを完了しました。
ログアウトが発生しなくなる想定ですが、引き続きログアウトや別の事象が発生した場合はお手数ですがご連絡ください。

これまで、一定時間のアプリ-サーバー間のネットワーク通信の切断などいくつかの条件で、自動的にログアウトする仕様となっていました。
今回の修正で、ログアウトせずに通信を継続するように修正しました。
ただし通信を継続した際に、ログアウト以外の事象が発生する可能性があり、引き続き調査・対策を予定しています。

なお、修正プログラムは自動で適用されます。
リリースに際し、お客様にてご対応いただく事柄はございません。

・Acall Meeting
2024年5月8日 21:15に、ログアウトせずに通信を継続するように修正済みです。
(今回の Acall Reception の修正内容と同様)

このログアウトを引き起こす根本原因についても、一部原因を特定しました。
修正リリースは6月中旬以降になる見込みです。
リリース日の目途が立ち次第、本ページにてご連絡いたします。

引き続き完全解消に向けて、稼働状況の監視と調査・対策を進めてまいります。


※原因と対策については、完全解消後に本ページにて改めてご報告します。
Posted May 17, 2024 - 09:40 JST
Update
本件につきまして、長らくご不便をおかけしており、申し訳ございません。

・Acall Reception
引き続きログアウトが発生し得る状況です。
5月下旬 を目標に修正プログラムのリリース準備中です。

・Acall Meeting
2024年5月8日 21:15 に、修正プログラムのリリースを完了しました。
ログアウトが発生しなくなる想定ですが、引き続きログアウトや別の事象が発生した場合はお手数ですがご連絡ください。

これまで、一定時間のアプリ-サーバー間のネットワーク通信の切断などいくつかの条件で、自動的にログアウトする仕様となっていました。
今回の修正で、ログアウトせずに通信を継続するように修正しました。
ただし通信を継続した際に、ログアウト以外の事象が発生する可能性があり、引き続き調査・対策を予定しています。

※なお原因と対策については、完全解消後に本ページにて改めてご報告します。

(参考)
もしアプリ上で「ネットワークに再接続してください」のメッセージが表示され続ける場合は、以下をご確認ください。
https://help.workstyleos.com/hc/ja/articles/32221329516697
Posted May 09, 2024 - 11:29 JST
Update
本件につきまして、長らくご不便をおかけしており、申し訳ございません。

【対応状況】
本事象の発生原因について複数のパターンがあることを確認しており、各原因の特定・対策を進めております。
ログ出力の強化などを行ないながら調査を進めており、時間を要している状況です。
原因の1つである iPad のネットワークエラーに起因するアプリのログアウトを防止できるよう、修正プログラムの準備を現在進めております。

【次回更新予定】
進捗があり次第、更新します。
Posted Apr 25, 2024 - 17:03 JST
Update
以下の事象について調査を行なっておりますが、時間を要しております。
ご不便をおかけしており、申し訳ございません。

引き続き調査を行ってまいります。


【事象】
Acall Meeting , Acall Reception のアプリを勝手にログアウトされ、PIN コードを入力する画面になっている場合がある


【影響範囲】
・Acall Meeting アプリをご利用のお客様
・Acall Reception アプリをご利用のお客様


【お客様へのお願い】
PIN コード入力画面になっている場合は、大変お手数ですが Acall Portal から再度 PIN コードを発行していただき、Acall Meeting / Acall Reception アプリにて PINCODE の入力をお願いいたします。


【対応状況】
調査を行なっていますが、原因・回避策の特定に至っておりません。
発生原因が特定できていないためAcall環境での事象再現ができず、調査に時間を要している状況です。

現在、以下のサイクルを繰り返しながら調査を行なっています。
(1)ログ出力処理の追加
(2)お客様環境で事象再発時にログを取得
(3)ログ解析


【更新予定】
進捗があり次第、更新します。
Posted Feb 27, 2024 - 12:21 JST
Identified
以下の事象が発生しています。
ご不便をおかけしており、申し訳ございません。


【事象】
Acall Meeting , Acall Reception のアプリを勝手にログアウトされ、PIN コードを入力する画面になっている場合がある


【影響範囲】
・Acall Meeting アプリをご利用のお客様
・Acall Reception アプリをご利用のお客様
※ 年末年始などで一週間程度の期間アプリの操作が行われない場合に発生している疑いがあり、現在調査中です。


【お客様へのお願い】
PIN コード入力画面になっている場合は、大変お手数ですが Acall Portal から再度 PIN コードを発行していただき、Acall Meeting / Acall Reception アプリにて PINCODE の入力をお願いいたします。


【対応状況】
調査中です。


【更新予定】
進捗があり次第、更新します。
Posted Jan 10, 2024 - 16:22 JST
This incident affects: Acall Reception and Acall Meeting.